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Introducing DrawAnywhere.com

DrawAnywhere is an online diagramming website, where you can draw, modify and 
share any diagram with the look & feel of a desktop application. It runs on any 
browser with Flash 9 installed.

There is no need to download and install any custom software. So login to 
drawanywhere.com & try it now!!
   
Product Highlights:

Quick and Easy Design: Use our easy-to-use web application to create and share your 
flowcharts, diagrams and more. Choose from readymade templates, insert your text and print. 
It's that easy!! 

Use your own clip-arts, logos: We supply you with many graphics that you can use, but 
don't think that it is all you can use. Get your logo, clip-art and design the perfect letterhead or 
envelope you want. THIS IS NOT AVAILABLE IN BETA VERSION

Use templates and graphics: Don't know how to start the layout of your printing work? Use 
our templates and clip-arts to start with easily. Simple to use yet so powerful! TEMPLATES 
NOT AVAILABLE IN BETA VERSION



Convenient Design tools: Draw basic shapes, flowchart shapes, workflow shapes or use 
straight lines, arrows and shapes to create professional diagrams.

Use Color blends: This is a unique feature of this software. You can now have a color blend 
the way you want, the control is in your hand. Remember, this is not a static background 
image, but a filled shape whose color-blend and texture you control completely. Possibilities 
are endless!

 

SIGNUP

 Signup

System Requirement:
Platform independent. Windows or Mac OS, Linux or Unix. Internet Explorer, FireFox or any web 
browser with Adobe Flash Player 9 installed.

We invite you to create a free account at www.DrawAnywhere.com and use this easy diagramming 
application.

 

 Using the Application

Once you have signed up, you will be sent an e-mail that confirms your registration. After 
signing-up you can log in and start creating your diagrams.

User Interface At A Glance

The application offer a WYSIWYG(What You See Is What You Get) interface that allows you to do 
everything you need for your diagramming.

 

The Main Interface:
The main interface consists of the main window, property boxes, toolbars, shapes gallery etc. as 



shown in the fig. below. The menu bar is equipped with pull-down submenus for all the user 
interactions with the application. The toolbars provide you the quick access to commonly used 
tasks.  

Getting Started
Login to drawanywhere.com. If you are a beginner, we suggest you go through the samples and get 
a general idea about what drawanywhere.com can do for you. 

 Viewing samples
Go to menu File->Explore Samples. You will see some basic samples and some 
advanced ones. This will give you some idea about how you can design your own 
diagrams.

 SAMPLES WILL NOT BE INCLUDED IN THE BETA VERSION 

Creating Flowcharts

After you have gone through the samples, you can start creating your 
first flowchart by going to menu. When you go to menu, select->New, the 
New Document window (as shown) opens up. This allows you to create a 
new design. You enter a document name and change the default page size 
measurements if you wish. Or keep the default size & then click OK. 

The user interface is shown below.



Drawing Elements

An Object Gallery (shown below) is provided for easy access to all the variety of shapes that you 
can add to your diagram. Some are described below:

                     



 Text Element: 
A Text element is used to display text information in several ways. To insert a text element do the 
following as shown below:  
1. Select 'T' tool from the toggle button-bar.

 2. Click on the design area where you want to insert the text element, or click on the shape in 
your diagram where you wish to insert your text and then select “Text & Font” from the properties 
page that opens up on the right.

3. Click on the text entered to go to the properties page and change the text, color, font, size, 
placement etc. 
(More on Modifying Your Design) 

 
Rectangle, Circle, Hexagon, Basic shapes, Flowchart shapes. Work flow shapes etc: 
To insert a rectangle, other basic shapes, flowchart shapes & more follow the simple steps as 
shown below: 
1. Select the appropriate shape from the Shapes Gallery. 
2. Click on the chosen shape and then drag it to the area where you wish to place it and then 
release your mouse button. 
3. Click on that shape to go to the properties page and change the pattern, color, size, border 
etc. 
(More on Modifying Your Design) 



 Arrows and Straight Line Element:
You can use straight line arrows as well as right angled arrows in your diagram as shown below. 
The straight line arrows can be converted into simple straight lines. 

Straight Arrows- Click the blue colored arrow buttons on the toggle button bar and then click on 
your document and drag in the direction you want your arrow, then release the mouse button to 
create an arrow. Now click on the arrow to go to the properties page and change color, thickness, 
opacity, shadow etc. 

Right angle Arrows- Using the same method as above, click on the right angled arrow toggle 
button, then click on the document. Finally drag and release the mouse in the place & direction the 
arrow is required. To change the direction of the arrow, click on the arrow to open up its properties 
page. Now click on the Flip Orientation box and the arrow will do a 180 degree flip.

Straight Line- After creating a straight line arrow, click on the arrow to open up the properties page. 
Now click on the left arrow and right arrow drop down options and select none for both. You will get 
a straight line. 
(More on Modifying Your Design) 



 Picture Element: 
You can add any number of graphics; for example, you can add your company logo, your 
small-sized product picture, or any picture that will enhance your flowchart and make it more 
professional and understandable. WILL NOT BE AVAILABLE IN THE BETA VERSION

Additional Design Elements:

In addition to the above elements, you can also add a large variety of cliparts to create a sleek and 
professional diagram.

Modifying your design
You can modify your design after your initial draft in several ways. Your diagram will be saved in the 
database and can be reopened later for modifications as well as shared with others.

 

Selecting an element: 
The first step in modifying your design is selecting elements as shown below. Click on an element 
to select it. You can select one element at a time. Make sure that "mouse pointer" tool-button is 
selected in the toggle button bar. 



To de-select the element, click on anywhere except on that element or click on some other 
element.  

Deleting
To delete an element, first select the element as described above, then hit the delete button on 
your keyboard. You can also click on the delete button on the tool bar. Another method is you can 
select menu Edit->Delete selected. The selected element will be removed from the design. If you 
wish to delete all the elements from the document then go to menu and Edit->Delete All. 

 

If you want to bring them back, just hit "Undo" tool button immediately. 
(See Undo/Redo.)  THIS FEATURE IS NOT AVAILABLE ON BETA

Moving
You can move the selected elements easily by using your mouse or your keyboard. 

Use Mouse to move: Select the element you want to move. Then hover your mouse on the 

selected element. Notice that your mouse pointer changes to . At that time, hold your mouse 
left-key down and start dragging, and your selected element will start moving. Now bring it to a 
place where you want it to be and release the mouse button. 

Use Keyboard to move: Selected the elements and hit your keyboard's arrow keys(left, right, up 

or down). Each hit to the arrow key will move them by 1 pixels. To move elements by 
10 pixels, you can hold the Ctrl key down and hit the arrow keys. THIS IS NOT AVAILABLE IN 
BETA VERSION

http://www.belltechsystems.com/bizcardpro/details.asp
http://www.belltechsystems.com/bizcardpro/details.asp


 Rotating: 
Rotation of your design elements is a unique feature of drawanywhere.com. To rotate an 
element, click on the element to open up its properties window. Under Color and Style, you 
get a horizontal rotation slider. You can slide to the right as well as left as shown below. 
This slider enables your element to achieve a complete 360 degree rotation.

  

Showing Shadows:

All elements can have shadows. Shadows for Arrows & Straights lines IS NOT AVAILABLE IN THE 
BETA VERSION

To show shadow:

a. All elements like basic shapes and flowchart shapes show shadows by default. If you wish 
to make changes, click on the particular element to open up its properties window. Under 
Color & Style you can choose from the Shadow settings. You can choose a different color 
for the shadow from the color drop down box. If you do not want a shadow, you can unclick 
the “drop shadow” box. 

b. Go to menu Options->More and choose shadow size, the smallest being 1. Shadow size 
option IS NOT AVAILABLE IN THE BETA VERSION

c.  If you change shadow size, all elements will have the same shadow size. However, you 
can turn off individual shadows for elements in their properties window.

d. Clipart do not have shadows.



Color blends (Gradient) 
You can fill your closed shapes with amazing color gradient and give your diagram a very unique 
look. Open the properties window and go to Color and Style option. Click on the drop down window 
next to style for gradient options.  You can change the border color, fill color and gradient color to 
change the gradient effect in hundreds of ways. 
For an element you can have several different styles to choose from. Go to the properties window 
and modify the Fill Shape area. 

Border- is the border color of the shape.
Fill - is the background color of the shape. 
Gradient - is the foreground color of the pattern.

  

No Fill
You can also choose to make your element transparent, so that the elements behind it can be 
seen through. Check the "No Fill" drop down box in the style option in the properties window to 
achieve that. 

Interacting With The Design Elements



Changing border
All the elements including arrows and straight lines have border width and border color properties. 
You can change the border width or border color by opening their properties window. Click on an 
element to bring up the properties window. Under the Color and Style section - select a new border 
color or select border thickness by clicking on the up-down arrow keys.

For arrows and straight lines, you can open up their properties window and change color and width 
using border option and border thickness option respectively. 

 Cut-Copy-Paste
You can cut/copy any selected element(s) and paste to your design. 

Cut-Copy-Paste Shape elements: Select the element by clicking on it. (See Selecting 
element). Then press Ctrl+C to copy, Ctrl+X to cut, Ctrl+V to paste the element(s). You can also 
use the cut, copy, paste buttons in the tool bar. If you copy and paste any shape element, the new 
pasted element will be placed close to the copied element(with a slight right and down shift). You 
can move or resize the element(s) after pasting. 

Copy-Paste Text content: Select any text in the design by clicking on it. That text can be 
copied-cut or pasted by using Ctrl+C to copy, Ctrl+X to cut, Ctrl+V to paste. A new text element is 
created close to the copied text. Now you can move/resize/change text to your need. 

Cut-Copy-Paste Image content: Select any image/graphics/clipart by clicking on it. Then press 
Ctrl+C to copy, Ctrl+X to cut, Ctrl+V to paste the element. You can also use the cut, copy, paste 
buttons in the tool bar.

Resizing

Select the element you want to resize (See Selecting elements). Then hold and drag any of the 4 

http://www.belltechsystems.com/bizcardpro/details.asp
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resize handles(as shown) to resize it. You can also go to its properties window and change 
Top/Left and Width/height under Size and Position option to resize. 

. 

Undo 

IS NOT AVAILABLE IN THE BETA VERSION
After making any change to you existing design, if you decide to revert back to the old design, you 
can perform Undo action. You also can redo the undo actions. 
To perform undo action: click on the "undo" tool button, or Ctrl+Z 

 

Z-indexing:
What is Z-indexing anyway?
Z-indexing is to move elements in the z-axis, what that means is that you can move an element to 
the front or to the back of another element or elements. Think of a pile of books, placed vertically, 
the 1st one at the bottom, the 2nd one on top the 1st one, the 3rd one on top of the 2nd one and so 
on. Now you want to move, say, the 8th book below the 7th book. So you need to change the 
z-indexing. In this application, the elements are placed in the same way and each element has a 
unique z-index in the stacking order. 
You can change the stacking level of any element, as you can do to the pile of books. The 
commands Move to Front/ Move to Back help you change the stacking order, as described below. 

Move to Front/Back/One Step Front/One Step Back:
Select the element, then go to File Menu Edit -> Move To Front" or "Move To Back"  as 
desired(as shown). 

Move To->Front : moves the element totally on top of all other elements. 
Move To->Back : moves the element totally at the bottom of all other elements.

Usage:
For example, you have put some text element, and then you have created a picture element. Now 
you want to overlay the picture element with the text. You moved the text over to the picture, and 



saw that the text is hiding behind the picture element. What to do? Click on the picture and select 
from File menu Edit ->Move To Back". 

Background
Background Grid
You can choose to keep a default background grid or remove the grid. Go to file menu 
Options->Show/Hide Grid to display or remove the grid behind your diagram. All the other design 
elements will appear in front of the grid. To make changes to the background grid like grid size and 
grid color, go to menu Options->More…to bring up an Options window. Here you can change the 
grid size, by using the grid size up-down keys or change the grid color from the grid color drop 
down box. 

Zooming Your Workspace
 Zooming options   WILL NOT BE AVAILABLE IN THE BETA VERSION

Go to menu Options->Zoom to get a choice of zooming levels. 



                   
The application can zoom your work area to one of these zoom levels: 50%, 100%, 200%.

Saving Your Work
After you have completed your diagram, you can save the file. Go to menu File->Save. This file 
can be accessed by you anytime you log in to the site and you can share it with others. You can 
also save the diagram as an image file or a PDF file.(IS NOT AVAILABLE IN THE BETA VERSION)

 Save as a graphics

Select menu File->Save As Image and choose a folder, file name and an image format to save. 
The application supports these file formats for saving as image: jpg, gif, bmp, gif, png, tiff. You can 
open the saved graphics using any standard picture viewer (e.g. Microsoft Paint, Microsoft Photo 
Editor, Adobe Photoshop) or email to someone. 

Printing Your Publication



You can print your diagrams and flowcharts too.

Select menu File->Print, the print options window opens up. 
Choose your printing options.
You can select print from the tool bar also. This opens up a window that lets you select 
The printer you wish to use as well as number of copies etc.

Print Setup (IS NOT AVAILABLE IN THE BETA VERSION)

Choose File->Print Setup to setup your printer option, paper size, print quality etc. 

Short-cuts
This application is equipped with short-cuts to commonly performed actions for your convenience. 

Some short-cuts:
"Ctrl + C" = Copy 
"Ctrl + V" = Paste 
"Ctrl + X" = Cut 

Setting your Options
Go to menu Tools->Options to change display options like show/hide grid, change grid color/size, 
change shadow size (THIS IS NOT AVAILABLE IN THE BETA VERSION) etc. 

Grids
Grids are non-printing horizontal and vertical lines that help you align your elements. You can 
choose to hide your grids or change grid density and color in Options window. 

Contacting Belltech Systems
If you have more questions about this product please visit www.drawanywhere.com

Support: We are always there to help you. We provide free support for our products. For any 
technical questions or enquiries, please email support@drawanywhere.com  

General Enquiries: For general questions about our products or support, please email 
support@drawanywhere.com.  

Useful Links
Belltech Systems Website Address: http://www.belltechsystems.com 

Draw Anywhere home page: http://www.drawanywhere.com/   

Sign up for free at: http://www.drawanywhere.com/signup.aspx  

Product Support: http://www.drawanywhere.com/support.aspx  
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